regression: page info media tab does not show embedded object dimensions

RESOLVED DUPLICATE of bug 319866

Status

()

Firefox
Page Info Window
RESOLVED DUPLICATE of bug 319866
12 years ago
12 years ago

People

(Reporter: Asher Levy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

when viewing a page with flash objects, their dimensions are not shown in the "Page Info" window's "Media" tab, even though they are specified in the embed tag.
this worked fine in last mozilla suite version.

Reproducible: Always

Steps to Reproduce:
1. open page with flash object(s). example:
http://www.yad2.co.il/Yad2/Yad2.php?AreaID=&SalesCatID=6&SalesSubCatID=34&Info=&fromPrice=&untilPrice=
2. select Tools/Page Info (ctrl+I won't work - that's another bug)
3. select the Media tab.
4. select the embed object in the table above
5. look at the "Specified Dimensions" property.

Actual Results:  
value shown is always "0px × 0px"

Expected Results:  
value should show object's width & height

worked fine in latest Mozilla suite.

*** This bug has been marked as a duplicate of 319866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.