[FEATURE] after creating a new profile (from the profile manager), select it

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

say I have 1 profile, "foo".

I start up -ProfileManager, and foo is selected.

I click on the "Create" button, and create the profile "bar".

I think it would be a nice feature to select the newly created profile, instead 
of leaving the old one selected.

typically, I create a new profile and then use it.
Status: NEW → ASSIGNED
*** Bug 32809 has been marked as a duplicate of this bug. ***
not a priority, pushing out as far as possible.
Target Milestone: --- → M20
fixed. 
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
build 2000-05-03-09
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.