If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tools -> options is blank after 2nd visit

RESOLVED DUPLICATE of bug 322701

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 322701
12 years ago
12 years ago

People

(Reporter: JConley, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060107 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060107 Firefox/1.6a1

Tools -> Options is effectively blank after 2nd visit
Works in 20060106-06 trunk.


Reproducible: Always

Steps to Reproduce:
1. Open Tools -> Options
2. Press Cancel
3. Open Tools -> Options

Actual Results:  
Effectively blank
(Reporter)

Comment 1

12 years ago
Created attachment 207859 [details]
example

this is WinXP /w an OSX theme (fails on std xp theme too)
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 322701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.