If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

more then 100 downloads in a 1/4 hour it make the fire of the fox down. . .

RESOLVED DUPLICATE of bug 240525

Status

()

Toolkit
Downloads API
--
critical
RESOLVED DUPLICATE of bug 240525
12 years ago
9 years ago

People

(Reporter: Dirk Pietschner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

downloading more then 100 games in ca. 15 miniutes in this section and you will see that the memory usage in more then 90% and the downloadmanager gives up the normal working, it hangs and strike. in the windowtitle are the Letters 'No Redirection' (äh keine Rückmeldung)

Reproducible: Always

Steps to Reproduce:
1.goin to the website www.romcentral.com/genesis.htm
2.downloading with a fast internetconnection more then 100 games (on the desktop or how ever u want, but in 15 to 20 Minutes)
3.don't be angry that the happens its true. . .




And I can't say thats was a problem of the site www.romcentral.com/genesis.htm it works fine with the IE more then 200 downloads no problem. I think it's a memory unusage problem, no connection to file stored in memory numbersection XXX == true then unload fast, or so what.

After canceling the process more then 3 times inside the Taskmanager the fox run away. No report inside, no helpful information in the firefox tempfiles, sorry 4 that.

I hope I can help U 4 sometimes
call back and

C-Ya
-dp-
Could you please try the latest version? http://www.mozilla.com/firefox
(Reporter)

Comment 2

12 years ago
sorry 4 that happens :-)

C-Ya
-dp-

Comment 3

12 years ago
Did upgrading to Firefox 1.5 fix the problem?

Comment 4

12 years ago
Clearing the downloads list from the privacy section of the browser will fix this in the short term.

*** This bug has been marked as a duplicate of 240525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.