Second layout for mail window does not work

VERIFIED DUPLICATE of bug 6567

Status

P3
normal
VERIFIED DUPLICATE of bug 6567
19 years ago
14 years ago

People

(Reporter: glenmark, Assigned: phil)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    2000022820

Under "Preferences|Mail and Newsgroups|Window Settings", selecting the second
item under "Preferred layout for the Mail window" does not result in that layout
(directory panel and message list panel both about message panel). This holds
true even after restarting the application and verifying that the second layout
is still selected.

Reproducible: Always
Steps to Reproduce:
1. Open Preferences window from "Edit|Preferences"
2. Expand "Mail and Newsgroups" item
3. Click "Window Settings"
4. Select second layout under "Preferred layout for the Mail window:"
5. Click "OK"


Actual Results:  Window layout does not change.

Expected Results:  Mail window should have displayed both the folder panel and
message list panel above the message contents panel.
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 6567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.