hidden fields alter table cell size

VERIFIED DUPLICATE of bug 28928

Status

()

P3
normal
VERIFIED DUPLICATE of bug 28928
19 years ago
19 years ago

People

(Reporter: yukkles, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT)
BuildID:    2000022820

hidden input fields with long values alter the size of the table cell

Reproducible: Always
Steps to Reproduce:
1.create hidden input field in form with a long value
2.place in table cell
3.presto, that cell is as wide as the hidden value

Actual Results:  cell width was unwieldly

Expected Results:  not reserve space in table cells for hidden fields

can fix by adjusting font size of hidden field

Comment 1

19 years ago
This has already been fixed.

*** This bug has been marked as a duplicate of 28928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking verified dup of 29928.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.