Firefox 1.5 fails to find personal webpage; Mozilla 1.7.12 finds webpage.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: hosea, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Firefox 1.5 thru Google Personalized Home Page fails to find my personal webpage. But when I use Mozilla 1.7.12 thru the same Google Personalized Home Page I can locate my personal webpage. I used Internet Explorer's (version 6.0.29) Address bar and it located my webpage same as Mozilla. But using my IP server's home page (thru Internet Explorer) Google search, it failed to find the page.

Reproducible: Always

Steps to Reproduce:
1. I loaded a test page (using Mozilla Composer) onto ftp server provided by IP (free webpage provided by IP).
2. Used Mozilla first to locate it. Found it.
3. Then used Firefox (default browser) to locate but failed ("Not Found" page appears).
4. Wondered if Internet Explorer could locate. It did. Tried IP home page Google (which is the home page for Internet Explorer) to see results. Not found.

Actual Results:  
Mixed results. 2 browser actions found page and 2 others did not.

Expected Results:  
Find page.

I was developing a new website provided for free by my IP server. My skills are rather new. But both browsers from Mozilla.org should find the same webpage thru Google.

Comment 2

12 years ago
The report is vague and doesn't sound like a bug in Firefox. I suggest that you try asking for help in the http://forums.mozillazine.org
Component: View Source → General
QA Contact: view.source → general

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 1 or 2 -->INCOMPLETE.
Reporter, if you still see this problem with Firefox 2 please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.