Closed Bug 322868 Opened 16 years ago Closed 16 years ago

No right/command click option menu on folders within bookmark toolbar. No context menu appears.

Categories

(Firefox :: Bookmarks & History, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 300710

People

(Reporter: simon.bugzilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20060109 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20060109 Firefox/1.5

When you have a folder within the bookmark toolbar, and you go to right or command click on a link, no context menu appears showing various options that you would like to do with the link (the menu with "open in new tab", "open in new window", "delete", "properties" etc).  So for example, I want a link to open in a new tab, I have no option, the link will open in the current tab.

Reproducible: Always

Actual Results:  
Link opens in current tab.

Expected Results:  
Context menu appear with options.

*** This bug has been marked as a duplicate of 300710 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Wont fix is not good enough.  I'm sorry, this needs to be reopened.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
While I also disagree with the wontfix resolution, reopening a dup is just abusing Bugzilla.  Re-marking as a dup.

*** This bug has been marked as a duplicate of 300710 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.