Birthday Event Attributes

RESOLVED INVALID

Status

Calendar
General
--
enhancement
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Rudi Bublitz, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Generally it would be good to be able to create un-timed events that mark a day, as for exampe Birthdays or Anniversaries.

Further it would be good to have aging since a start year showing in brackets after the event name "Birthday Mother (55)".

It would also be good to have the catogy optionally preceed the event name when displayed in the calendar. Then Event "Mother", catogory "Birthday" would produce the above calendar entry.

I have not yet found this kind of handling in any calendar packages, yet think it would be quite a useful feature.

Many thanks for your kind consideration, Rudi Bublitz (New Zealand)

Reproducible: Always

Comment 1

13 years ago
Bugzilla rules state that you should only file one issue per bug.

(In reply to comment #0)
> Generally it would be good to be able to create un-timed events that mark a
> day, as for exampe Birthdays or Anniversaries.
These are 'all-day events' and support for them has been in the program for quite awhile.

> 
> Further it would be good to have aging since a start year showing in brackets
> after the event name "Birthday Mother (55)".
We've generally been referring this problem to the extension community, since it's not something all users would really want to deal with.

> 
> It would also be good to have the catogy optionally preceed the event name when
> displayed in the calendar. Then Event "Mother", catogory "Birthday" would
> produce the above calendar entry.
The category you assign to an event affects the border color of the event.

INVALID/WFM/WONTFIX, depending on which issue you choose to deal with.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.