If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 1.5 lack of connectivity

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: mea1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.5 (20051111)

I have been using (until a few minutes ago) Firefox 1.0.7
I just downloaded and installed 1.5 and now Firefox does not access any websites!
I opened IE6 and it's connecting fine.

Reproducible: Always

Steps to Reproduce:
1.open Firefox
2.send it to any website
3.loads indefinately....

Actual Results:  
as above
See http://kb.mozillazine.org/Error_loading_any_website

Comment 2

12 years ago
*** Bug 322883 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
This is most likely a configuration problem with your firewall.
Severity: critical → normal
Component: Disability Access → General
QA Contact: disability.access → general
http://forums.mozillazine.org/viewforum.php?f=38
(Reporter)

Comment 5

12 years ago
(In reply to comment #3)
> This is most likely a configuration problem with your firewall.
> 
Thanks for input.
I checked my firewall (Norton 2005) and it is configured to allow Firefox full access to the web.
(Reporter)

Comment 6

12 years ago
Thanks for everyone's kind input.
I had tried most of the suggestions already. (firewall,safe-mode,reboot,etc)
If anyone knows where to get Firefox 1.0.7, please inform.
I tried all the new suggetions; still no success.

Comment 7

12 years ago
> I checked my firewall (Norton 2005) and it is configured to allow Firefox
> full access to the web.

Are you sure that the Firefox listed there is the new binary and not the old one? Sometimes it is necessary to remove and re-add the firewall entry when a new or updated binary has been installed.

Comment 8

12 years ago
Bugzilla is not a support forum. Try http://forums.mozillazine.org/ instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Tried reinstalling 1.5 -- same result. 

Note that after closing Firefox, it still appears in the Processes (although not in the Applications) in the Task Manager and cannot be ended!

Comment #7 - Thanks for tip. I attempted to scan Firefox with Norton(before applying your suggestion) and Norton stopped responding! Cannot be ended with Task Manager either.
You need to log in before you can comment on or make changes to this bug.