find toolbar option for word-boundary-sensitive find

RESOLVED DUPLICATE of bug 269442

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 269442
12 years ago
3 years ago

People

(Reporter: Daniel Pouzzner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Firefox/1.5

It would be very handy if there were a "Find Whole Words" option in the find toolbar.  Its function would be to enforce this additional pattern constraint when Find Next is pressed.  That is, incremental (char by char) find would function as it does now, but if Whole Words is turned on, Find Next will only hit on occurances that are properly bounded by whitespace/punctuation.


Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 14871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.