midair collisions need to support line wrapping

RESOLVED DUPLICATE of bug 313432

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 313432
12 years ago
12 years ago

People

(Reporter: timeless, Unassigned)

Tracking

2.20
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
right now they're just in a pre which is really annoying, the text should wrap to window width.

Comment 1

12 years ago
Has been changed on the 2.20 branch in bug 313432, but instead of window width, it does 80 chars.

Comment 2

12 years ago
(In reply to comment #1)
> Has been changed on the 2.20 branch in bug 313432, but instead of window width,
> it does 80 chars.
> 

I'm seeing "Bugzilla  Version 2.20+" right at the top, but also saw a long comment I tried to sent be reflected as a huge one-liner when I got a midair collision message today. Should that be fixed here in this version?

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 313432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.