20060101 version of SeaMonkey on Win98 PC systems failed starting in MSVCRT.DLL

VERIFIED DUPLICATE of bug 322589

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 322589
12 years ago
12 years ago

People

(Reporter: Karl Heiz Hinterseeer, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a

trying to run this years version of SeaMonkey on Win98 PC systems failed in MSVCRT.DLL.
I extracted SeaMonkey from the ZIP archive on two different Win98 secons edition systems, but SeaMonkey failed to start with the following error (I have no problems with this archive on XP systems):

SEAMONKEY verursachte einen Fehler durch eine ung├╝ltige Seite
in Modul MSVCRT.DLL bei 0167:78026da9.
Register:
EAX=00014370 CS=0167 EIP=78026da9 EFLGS=00010287
EBX=00000000 SS=016f ESP=0065fa68 EBP=0065fa80
ECX=00000029 DS=016f ESI=00014370 FS=0ea7
EDX=00000046 ES=016f EDI=07861f80 GS=0000
Bytes bei CS:EIP:
89 51 14 99 bf 80 51 01 00 f7 ff bf 5c cd 03 78
Stapelwerte:
0065fab8 0065fa9c 00000001 78026eb2 0065fa9c 000005a0 0065fa94 78027125 0065fa9c 007321d8 0085ee80 0065fadc 78026fa5 00014370 00000001 60e541d0 

Reproducible: Always

Steps to Reproduce:
1. unzip latest-trunk/seamonkey-1.5a.en-US.win32.zip on Win98
2. double click seamonkey.exe
3. crash

Actual Results:  
no startup

Expected Results:  
startup as on XP

page error in MSVCRT.DLL

Comment 1

12 years ago
see Bug 322589
Seamonkey 1.5a nightly zip builds since 12-14 crash on starting

You'll find more info in
Bug 321795
Seamonkey 1.5a installer nightly builds crash on first startup on Windows98SE

can you specify the version of your MSVCRT.DLL?
I can't reproduce the bug on WIN98 Standard Edition, that is 1st Edition
I didn't test on Win98SE, but use MSVCRT.DLL of Win98SE.
Version: unspecified → Trunk

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 322589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> can you specify the version of your MSVCRT.DLL?
6.00.8797.0
You need to log in before you can comment on or make changes to this bug.