Formatting fouls up when composing

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Rich, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla Thunderbird version 1.5 (20051201) Windows XP Professional SP2

Ever since I first installed versions of Thunderbird 1.5, I have notice that the formatting goes haywire sporadically.  It happens in both HTML composing and Text composing.  It seems to be triggered most of the time after the backspace key has been used, but it also happens occassionally when I copy text from either the Not4epad or MS Word.  This morning it started so many times I was really getting frustrated.

Is there some setting that may affect this?  I have look around, but can't find anything that looks related.


Reproducible: Sometimes

Steps to Reproduce:
1.  Sometime the Backspace key will trigger it, other times it won't
2.
3.

Actual Results:  
See #1 above.  Other time I have no idea how it is triggered.

Expected Results:  
I cannot find anyway to terminate the problem.  Sometimes closing the current composition and opening a new one takes care of the problem, and other times it just won't quit.

When composing email, the formatting should work like any other editor.  I nevder had any problems like this in previous versions.
QA Contact: message-compose
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 1

10 years ago
This bug just showed up on the rumbling edge at fixed (and it's showing here as fixed) but there's no info - any patch or info on what the deal was... related bug?
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.