[PP]build --enable-tests fails in intl/uconv/tests/ on Linux

VERIFIED WORKSFORME

Status

()

Core
Internationalization
P2
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Akkana Peck, Assigned: cata)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Kipp wanted me to file a new bug rather than reopen the existing bug on tests
not building, so here it is.

c++ -o nsTestUConv.o   -Wall -g -Wp,-MMD,./.deps/nsTestUConv.pp -fPIC  -DDEBUG
-UNDEBUG -DDEBUG_akkana -DTRACING -DOSTYPE=\"Linux2.2\" -DUNIX_SKIP_ASSERTS
-include ../../../config-defs.h  -I../../../dist/./include
-I../../../dist/include -I/builds/seamonk/mozilla/include -I/usr/include
-I/builds/seamonk/mozilla/intl/uconv/tests/../ucvlatin
-I/builds/seamonk/mozilla/intl/uconv/tests/../ucvja
-I/builds/seamonk/mozilla/intl/uconv/tests/../ucvja2 -I/usr/X11R6/include  -c
/builds/seamonk/mozilla/intl/uconv/tests/nsTestUConv.cpp
cpp: ./.deps/nsTestUConv.pp: No such file or directory
gmake[5]: *** [nsTestUConv.o] Error 1
gmake[5]: Leaving directory
`/builds/seamonk/mozilla/obj-i686-pc-linux-gnu/intl/uconv/tests'
gmake[4]: *** [install] Error 2
gmake[4]: Leaving directory
`/builds/seamonk/mozilla/obj-i686-pc-linux-gnu/intl/uconv'

Updated

19 years ago
Assignee: ftang → cata
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Target Milestone: M4

Comment 1

19 years ago
mark it as M4

Updated

19 years ago
Target Milestone: M4 → M5

Comment 2

19 years ago
Not an M4 stopper.  But should to fix ASAP.

Updated

19 years ago
Summary: build --enable-tests fails in intl/uconv/tests/ on Linux → [PP]build --enable-tests fails in intl/uconv/tests/ on Linux

Updated

19 years ago
Target Milestone: M5 → M6

Comment 3

19 years ago
Moved to M6 to give Cata time to assist Nisheeth on external DTD support
in the XML parser.
(Assignee)

Updated

19 years ago
Target Milestone: M6 → M7

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
This looks like it's fixed to me.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Per  mcafee@netscape.com's comment, I verify this.
You need to log in before you can comment on or make changes to this bug.