Set default charset for Ja locale

VERIFIED FIXED

Status

()

Core
Internationalization
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: cata, Assigned: Fergus Sullivan)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
For Japanese localization, the pref specifying default charset should be set 
accordingly:

intl.charset.default

in all.js
(Reporter)

Updated

18 years ago
Keywords: jab1

Comment 1

18 years ago
reassigning to rchen
Assignee: msanz → rchen

Comment 2

18 years ago
I believe Fergus has done this. Fergus, can you double check with Cata? Thanks.  
Assignee: rchen → fergus
(Assignee)

Comment 3

18 years ago
all.js
browser is seperate from mailnews.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
*** Bug 32945 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

18 years ago
Fixed in all.js 0328 build and later.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
I verified this in 2000032417a JA build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.