Download attemps to render a page instead of downloading a file.

VERIFIED INVALID

Status

Camino Graveyard
Downloading
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: bugz, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051229 Camino/1.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051229 Camino/1.0b2

Download links on site cause camino to render a page of **** rather than downloading the file.  Works fine in Safari 2.02.

Reproducible: Always

Comment 1

13 years ago
Broken server. Tell them to set the MIME type properly, and it won't be a problem. (Safari is actually breaking standard in this case.)

Also, this is a dupe of many other similarly INVALID bugs. ;)

cl
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
Erm, I jumped the gun on that one. It, uh, WORKSFORME. (We see bugs like this so often that I sometimes have a tendency to shoot first and ask questions later. Apologies.)

Reopening so I can mark WFM.

cl
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

13 years ago
Re-closing as INVALID. The members.cox.net link does indeed have the incorrect MIME type. Try reloading the page a couple times to get a different download link.

cl
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.