All users were logged out of Bugzilla on October 13th, 2018

mozilla always crashes on opening http://www.girstutis.lt [@nsTableFrame::GetTableFrame]

RESOLVED DUPLICATE of bug 278844

Status

()

--
critical
RESOLVED DUPLICATE of bug 278844
13 years ago
8 years ago

People

(Reporter: vytis, Unassigned)

Tracking

({crash})

1.7 Branch
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728

mozilla always crashes on opening http://www.girstutis.lt

Html of that page is more than awful, i know, but mozilla should not crash because of wrong html.


Reproducible: Always

Steps to Reproduce:
1. open page http://www.girstutis.lt
2.
3.

Actual Results:  
mozilla crashes

Expected Results:  
Mozilla shows page or error messages about wrong html... 

Maybe it is problem of <object> or <embeded tag>? 

<object width="1011" height="150" >
<param name="movie" value="pics/kontaktai.swf">
<embed src="pics/kontaktai.swf" width="1011" height="150">
</embed>
</object>

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060110 Firefox/1.6a1

WFM.  Can you try with a more recent copy of either Firefox or SeaMonkey 

Comment 2

13 years ago
Wfm with a recent seamonkey 1.8.0.1 build. Vytis, this could be fixed for a long time ago - the 1.7.x releases of Mozilla are afaik only security updates nowadays. If you, for instance, download SeaMonkey 1.0b (http://www.mozilla.org/projects/seamonkey/) the issue might be gone.
Keywords: crash

Comment 3

13 years ago
This bug is reproduble with Mozilla 1.7.12 for Windows, but Linux Mozilla 7.12 version (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Debian/1.7.12-0ubuntu2) doesn't chrash on http://www.girstutis.lt

Comment 4

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback

Comment 5

13 years ago
no crash Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060107 SeaMonkey/1.5a Shockwave Flash 7.0 r19
but I don't know if the page is rendered completely.

crashed using Mozilla 1.7.12
TB13859121Z, TB13859008Y

nsTableFrame::GetTableFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 4075]
nsTableColGroupFrame::AddColsToTable  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableColGroupFrame.cpp, line 110]
nsTableCellFrame::GetRowIndex  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableCellFrame.cpp, line 187]
nsTableFrame::GetEffectiveColSpan  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 616]
nsTableCellFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableCellFrame.cpp, line 944]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableColGroupFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableColGroupFrame.cpp, line 448]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableFrame::ReflowChildren  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 3323]
nsTableFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 1937]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableOuterFrame::OuterReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp, line 1335]
nsTableOuterFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp, line 2000]
nsBlockReflowContext::ReflowBlock  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp, line 547]
nsBlockFrame::ReflowBlockFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3071]
nsBlockFrame::ReflowLine  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2335]
nsBlockFrame::ReflowDirtyLines  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2098]
nsBlockFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 817]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableCellFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableCellFrame.cpp, line 890]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableRowFrame::ReflowChildren  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp, line 965]
nsTableRowFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp, line 1409]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableRowGroupFrame::ReflowChildren  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp, line 432]
nsTableRowGroupFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp, line 1299]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableFrame::ReflowChildren  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 3246]
nsTableFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp, line 1937]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
nsTableOuterFrame::OuterReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp, line 1335]
nsTableOuterFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp, line 2000]
nsBlockReflowContext::ReflowBlock  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp, line 547]
nsBlockFrame::ReflowFloat  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 5038]
nsBlockReflowState::FlowAndPlaceFloat  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowState.cpp, line 865]
nsBlockReflowState::AddFloat  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowState.cpp, line 672]
nsLineLayout::ReflowFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsLineLayout.cpp, line 1051]
nsBlockFrame::ReflowInlineFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3618]
nsBlockFrame::DoReflowInlineFrames  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3446]
nsBlockFrame::DoReflowInlineFramesAuto  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3347]
nsBlockFrame::ReflowInlineFrames  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3292]
nsBlockFrame::ReflowLine  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2456]
nsBlockFrame::ReflowDirtyLines  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2098]
nsBlockFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 817]
nsBlockReflowContext::ReflowBlock  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp, line 547]
nsBlockFrame::ReflowBlockFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3071]
nsBlockFrame::ReflowLine  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2335]
nsBlockFrame::ReflowDirtyLines  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2098]
nsBlockFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 817]
nsBlockReflowContext::ReflowBlock  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp, line 547]
nsBlockFrame::ReflowBlockFrame  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3071]
nsBlockFrame::ReflowLine  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2335]
nsBlockFrame::ReflowDirtyLines  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2098]
nsBlockFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 817]
nsContainerFrame::ReflowChild  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 982]
CanvasFrame::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsHTMLFrame.cpp, line 554]
nsBoxToBlockAdaptor::Reflow  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsBoxToBlockAdaptor.cpp, line 884]
nsBoxToBlockAdaptor::DoLayout  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsBoxToBlockAdaptor.cpp, line 628]
nsBox::Layout  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsBox.cpp, line 1016]
nsScrollBoxFrame::DoLayout  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsScrollBoxFrame.cpp, line 337]
nsBox::Layout  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsBox.cpp, line 1016]
nsContainerBox::LayoutChildAt  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/xul/base/src/nsContainerBox.cpp, line 654]
nsGfxScrollFrameInner::LayoutBox  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsGfxScrollFrame.cpp, line 1265]
nsGfxScrollFrameInner::Layout  [d:/BUILDS/tinderbox/Mozilla1.7/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsGfxScrollFrame.cpp, line 1424]
Summary: mozilla always crashes on opening http://www.girstutis.lt → mozilla always crashes on opening http://www.girstutis.lt [@nsTableFrame::GetTableFrame]
Version: unspecified → 1.7 Branch

Updated

13 years ago
Assignee: general → nobody
Component: General → Layout: Tables
Product: Mozilla Application Suite → Core
QA Contact: general → layout.tables

Comment 6

13 years ago

*** This bug has been marked as a duplicate of 278844 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

8 years ago
Crash Signature: [@nsTableFrame::GetTableFrame]
You need to log in before you can comment on or make changes to this bug.