[FEATURE] From the AB window, D&D a card from an AB onto a closed Mailing List

VERIFIED WORKSFORME

Status

P4
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: chuang, Assigned: racham)

Tracking

Trunk
Future
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

19 years ago
assign qa contact
QA Contact: lchiang → esther
(Reporter)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16

Comment 2

19 years ago
Syncing with marketing priorities.  These are moving to P4 to connote "Cut here
first".  If you disagree with this priority, please let me know.
Priority: P3 → P4

Comment 3

19 years ago
moving to future.
Target Milestone: M16 → Future

Comment 4

19 years ago
*** Bug 44828 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
Changing qa assign to myself.
QA Contact: esther → pmock

Comment 6

18 years ago
QA-assign-to fenella.
QA Contact: pmock → fenella

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 7

17 years ago
reassigning to racham.
Assignee: chuang → racham
Status: ASSIGNED → NEW

Comment 8

17 years ago
not 100% sure I understand. "Closed mailing list"?

Comment 9

17 years ago
I think this bug is describing the ability to select a card in the results pane, 
then D&D to a list in the directory pane (aka left pane).

Comment 10

16 years ago
Trunk build 2002-07-09: WinMe, Linux RH 7.1, Mac X
Marking Worksforme.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 11

16 years ago
Branch build 2002-07-16: WinMe, Linux RH 7.1, Mac 10.1.3
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.