Linefeeds dropped when converting from html to plain text messages

RESOLVED DUPLICATE of bug 125928

Status

RESOLVED DUPLICATE of bug 125928
13 years ago
13 years ago

People

(Reporter: psusi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you compose a message in html mode, then send it either as both text and html, or as text only, the text portion of the message has linefeeds dropped between paragraphs.  

This is very annoying when you type out multiple paragraphs like this description, then send them to a mailing list that requires plain text only, and the paragraphs in the text message are jammed together isntead of seperated by the blank line that you clearly had in your original composed message.  

This has been a very long standing bug and it really needs to get fixed.  



Reproducible: Always
Duplicate of bug 314213?

Comment 2

13 years ago
No, it's another long-standing bug.

*** This bug has been marked as a duplicate of 125928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.