Browser segfaults on displaying http://www.wired.com/

VERIFIED DUPLICATE of bug 32201

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 32201
19 years ago
18 years ago

People

(Reporter: edd, Assigned: troy)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.13 i686; en-US; m14)
BuildID:    2000031705

Browser crashes out when trying to display Wired: http://www.wired.com/

It gets partway through the layout and then exists with a segmentation fault.

Reproducible: Always

Comment 1

19 years ago
Also happens on teh trunk (build 2000.03.17.09).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
Actually, there's alread a bug on this.

*** This bug has been marked as a duplicate of 32201 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified dup of 32201.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.