[pt-PT] translation and CVS access request for official release: Firefox

RESOLVED DUPLICATE of bug 339626

Status

Mozilla Localizations
Registration & Management
RESOLVED DUPLICATE of bug 339626
13 years ago
12 years ago

People

(Reporter: Probe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

since pt-PT is dying in mozilla.com/firefox/all.html with fx 1.0.7 i tought to try to translate firefox to portuguese 'cause portuguese localization team is dormant..

Reproducible: Always

Comment 1

13 years ago
*** Bug 323082 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Duplicate of this bug: 325007

Updated

12 years ago
Summary: pt-PT translation and CVS access request for official release → [pt-PT] translation and CVS access request for official release: Firefox
pt-PT is done and released now, see bug 339626.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339626

Updated

12 years ago
Duplicate of this bug: 326312
You need to log in before you can comment on or make changes to this bug.