App. freezes after closing the empty content mozilla messenger

VERIFIED WORKSFORME

Status

P3
blocker
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: phil)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Mac (2000-03-17-08 M15) Trunk mozilla build
Steps:
1. Download today's MozMacInstaller-M15.sea.bin file
2. Double click on MozMacInstaller-M15 to open the folder
3. Double click Mozilla icon to open the browser
4. Select Task|Mail to open Messenger
5. Click on the Close widget to close Messenger
6. Click on the Close widget to close the browser

Actual result: Application crashes. I have to reboot the machine.
Note: if I do a File|Close in step 6. It does not crash.

Expected result: It should close the Browser

This occurs on Mac only, mozilla build only. Unable to test the commercial build
because bug 32253.

Comment 1

19 years ago
Fenella - is this a new problem?  Do you have a MacsBug log?
(Reporter)

Comment 2

19 years ago
Lisa. This is a new bug. I did not get the Mac bug log. Since the bug 32253
(commercial build) was fixed on Friday, I am going to try today's mozilla build.
And if the problem is still there, I will get the log bug.  Agree?
(Reporter)

Comment 3

19 years ago
Mac (2000-03-20-11 m15) mozilla trunk build
I do not see this problem using today's build. Mark it worksforme.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Summary: CApp. freezes after closing the empty content mozilla messenger → App. freezes after closing the empty content mozilla messenger
(Reporter)

Comment 4

19 years ago
Verified it.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.