highlight of text when scrolling dropdown box

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Visit http://www.city.net/
2. Click on the dropdown box at the top right (Excite Home) and try to drag
scroll down.

Expected:
List to move down.

Result:
List moves down but text to the left is hightlighted.

Build: 2000031708 Linux

Comment 1

18 years ago
waqar, is this old or new
Assignee: rods → waqar

Comment 2

18 years ago
This is new, I think this is related to blizzards scrollbar fix where one could
not scroll the list. Chris could you take a look at this?
Assignee: waqar → blizzard
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
Fix checked in.  The problem was that we were getting motion_notify signals on
the window because we were listening for the motion_notify signals on the
scrollbar.  The event would be rewritten to the window that the mouse was over (
the content area ) and we would start selecting text.  We don't listen for
motion_notify signals on the scrollbar anymore.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

18 years ago
Please ignore the spam.  Changing address.
Assignee: blizzard → blizzard
Status: RESOLVED → NEW
(Assignee)

Comment 5

18 years ago
bustage from my reassign
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago

Comment 6

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 7

17 years ago
Verified Build 2001080108 os:Linux7.1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.