Select All doesn't select

RESOLVED DUPLICATE of bug 281046

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 281046
12 years ago
12 years ago

People

(Reporter: Arnold, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you want to use shortcut CTRL+A to select all attachments in a mail, then instead of selecting attachments it selected all emails.

Reproducible: Always

Steps to Reproduce:
1. Open an email with an attachments
2. Click inside attachments container
3. now press CTRL+A you will see that instead of selecting attachments it selected all emails

Actual Results:  
It selects' all emails.

Expected Results:  
It should select all attachments.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 281046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.