"Change several bugs at once" should let you add/remove bugs to/from the dependency lists

RESOLVED DUPLICATE of bug 99205

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 99205
13 years ago
11 years ago

People

(Reporter: LpSolit, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
I wanted to mark several bugs at once as blocking one of our QA meta bug, but mass-change doesn't offer this feature. Adding 65 bugs one by one to the list is painful.

We should offer a feature similar to what we can do with the CC list or keywords. Same thing for the "depends on" field.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 99205
You need to log in before you can comment on or make changes to this bug.