Read mail (1new) always there

RESOLVED DUPLICATE of bug 246143

Status

()

RESOLVED DUPLICATE of bug 246143
13 years ago
13 years ago

People

(Reporter: bgvern2003, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Read mail (1new) always there in the tools part of my toolbox

I check my outlook and all the mail is read and bottom rt states
no new messages but the read mail still states 1 new

Reproducible: Always

*** This bug has been marked as a duplicate of 246143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.