Closed Bug 323176 Opened 15 years ago Closed 15 years ago

User interface : Menu->Tools->Options : window too small + not scalable

Categories

(Firefox :: Menus, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: davidveith, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Menu->Tools->Options : 
Not all the Options (General,Privacy,Content...) are fully displayed. The popup Modalwindow is simply too small, lots of the checkboxes/options are simply cut off. There is no way to scroll or resize the window containing them. Concerning usability i suggest to make this window larger and scalable anyway.Hope this was enougth information too support your work. Feel free to mail for more questions. 
thx D.

Reproducible: Always

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.