(bio page) embedded mp3 sound does not play correctly when refreshed, or revisited

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: brian vadimsky, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

when visiting a embeded sound (mp3) on a page, when refreshed or revisited, the sound does not play corectly. it starts, then is blank space and then resumes.  Only plays correctly the first time visiting.  http://www.crosseyedmary.com/cross/batman.html 
this page it happenes as well.  plays fine in explorer but not mozilla   

Reproducible: Always

Steps to Reproduce:
1.load page
2.reload page
3.

Actual Results:  
as stated above when reloading or refreshing site, the embeded sound starts, then stops and restarts

Expected Results:  
same result

played the whole sound

Updated

12 years ago
Severity: major → normal
Summary: (bio page) ebeded mp3 sound when refreshed, or revisited, does play correctly → (bio page) embedded mp3 sound does not play correctly when refreshed, or revisited
Version: unspecified → 1.5 Branch
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a7pre) Gecko/2007070304 Minefield/3.0a7pre ID:2007070304.Also no Reply on Comment #1. Closing as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.