Broken links on French version of Google-Firefox start page

RESOLVED DUPLICATE of bug 366268

Status

--
minor
RESOLVED DUPLICATE of bug 366268
13 years ago
6 years ago

People

(Reporter: vannierpierre, Assigned: pkim)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8) Gecko/20051111 Firefox/1.5

Having installed the last firefox 1.5 french edition, I've launched it and the default page is :
http://www.google.fr/firefox?client=firefox-a&rls=org.mozilla:fr:official

A small frame at the bottom of this page shows some tips for users. In this case it was :
"Apprenez à utiliser les raccourcis clavier : Ctrl+T pour ouvrir un nouvel onglet, Ctrl+B pour gérer les marque-pages, Ctrl+H pour afficher l'historique, et Ctrl+K pour accéder à la barre de recherche. En savoir plus.
"

with an hyperlink upon "En savoir Plus" leading to http://texturizer.net/mozilla/fr/firebird/keyboard-fr.html which is a 404 page (document not found).

I think it's not so good for the beginner to be driven to a 404 page...

Best regards.

Reproducible: Always

Steps to Reproduce:
1.install firefox 1.5 fr
2.open browser
3.click on "en savoir plus" at the bottom of the "firegooglified" page and go directly to 404.

Comment 1

13 years ago
Rafael, can you take this?
Component: General → www.mozilla.org
Product: Firefox → mozilla.org
QA Contact: general → www-mozilla-org
Summary: Broken links on "Googled" firefow french fresh install → Broken links on French version of Google-Firefox start page
Version: unspecified → other

Updated

13 years ago
Assignee: nobody → rebron
pkim, what needs to be done about this? If this will be fixed by the changes soon, please dupe it.
Assignee: rebron → pkim
(Assignee)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366268
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.