Page Does Not Load (Gray) No Page Loads Afterwards

RESOLVED DUPLICATE of bug 311450

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 311450
12 years ago
10 years ago

People

(Reporter: Terry Rosenbaum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I access this page, it does not load. The browser window
is gray. If hit via a link, the address bar does not fill in either.

http://www.google.com/url?sa=X&oi=froogle&start=0&num=2&q=http://adfarm.mediaplex.com/ad/ck/711-5256-8196-2%3Floc%3Dhttp%253A%252F%252Fcgi.ebay.com%252Fws%252FeBayISAPI.dll%253FViewItem%2526item%253D3879310342%2526category%253D1504&fr=AN7JWevMnAfv2U0lzbN6iSfPvo3Bf5V7a08sym-ouPQCAAAAAAAAAAA

After accessing this page, browser will not display any page (e.g. http://www.mozilla.org). Must close browser window and use another.
Page loads OK in another browser (e.g. IE6).

Have seen at other times with various sites.

Reproducible: Always

Steps to Reproduce:
1. Browse to: http://www.google.com/url?sa=X&oi=froogle&start=0&num=2&q=http://adfarm.mediaplex.com/ad/ck/711-5256-8196-2%3Floc%3Dhttp%253A%252F%252Fcgi.ebay.com%252Fws%252FeBayISAPI.dll%253FViewItem%2526item%253D3879310342%2526category%253D1504&fr=AN7JWevMnAfv2U0lzbN6iSfPvo3Bf5V7a08sym-ouPQCAAAAAAAAAAA

Actual Results:  
Page displays as solid gray.

Expected Results:  
Rendered page. Use another browser to see (e.g. IE6).

Have seen this phenomenon on other sites at various times. Always
repeatable when encountered.

Comment 1

12 years ago
Using XP Professional, it appears that the page displays properly.
(Reporter)

Comment 2

12 years ago
Also tested Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060112 Firefox/1.6a1. Same result. My tests done on Win2K+SP4.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060112 Firefox/1.6a1 ID:2006011223

WFM. Related to Bug 317913 ?
(Reporter)

Comment 4

12 years ago
> Related to Bug 317913 ?

No. Different. The status bar never says Waiting for ...
The spinner never spins.

However, creating a new profile made the problem disappear. So,
I am closing this bug. I wish I didn't have to redo my profile
to fix this issue though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

12 years ago
The problem described here is caused by Adblock 0.5.2.039. When Adblock is enabled, the problem occurs. When adblock is disabled, the page loads OK.
(Reporter)

Comment 6

12 years ago
Works differently with Adblock 0.5.3.041

Adblock 0.5.3.041 block the page and displays a message

Adblock
This site has been blocked: ...

In the window instead.

Weird though that a check for extension updates with
Adblock 0.5.2.039 installed showed none even though
0.5.3.041 is avaliable.

Marking this a duplicate of 311450 instead.

Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 7

12 years ago

*** This bug has been marked as a duplicate of 311450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Component: General → Extension/Theme Manager
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.