SeaMonkey crashes when I change spellingchecker to Croatian

RESOLVED DUPLICATE of bug 256292

Status

--
critical
RESOLVED DUPLICATE of bug 256292
13 years ago
12 years ago

People

(Reporter: akromic, Unassigned)

Tracking

({crash, stackwanted})

1.8 Branch
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

I used the "download more" option in spellingchecker, and downloaded Croatian spelling checker from the mozdev site it linked to, but everytime I try to change spellingchecker to Croatian, SM crashes.

Reproducible: Always

Steps to Reproduce:
1. Click Spell in Compose window
2. Language: Download more / Download and install Croatian (only the first time)
3. Change language to Croatian

Actual Results:  
Seamonkey crashes immidiately, the chosen language cannot be used at all

Expected Results:  
Change the spellcheck language to Croatian

The Spellchecker file that causes problems works fine in Mozila 1.7.12

Comment 1

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Keywords: crash, stackwanted
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Could you install with talkback and get a talkback ID for the crash?
> http://kb.mozillazine.org/Talkback
> 

I reinstalled with talkback, but I couldn't get it to work. I'll play around with it and post ID when I succeed.
(Reporter)

Comment 3

13 years ago
> I reinstalled with talkback, but I couldn't get it to work. I'll play around
> with it and post ID when I succeed.
> 
There is NO talkback anywhere in SeaMonkey directory! I even checked in GRE shared directories. I tried reinstalling, uninstalling and installing, again reinstalling; every time checked QFA, but nothing. The only talkback I can find anywhere is the one in my Mozilla directory.

Comment 4

13 years ago
> There is NO talkback anywhere in SeaMonkey directory!

Only SeaMonkey nightly builds currently contain Talkback (see also bug 320433).

Comment 5

13 years ago
Only SeaMonkey *trunk* nightly...

http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-trunk/
Version: unspecified → 1.8 Branch
(Reporter)

Comment 6

13 years ago
The bug persists in the SeaMonkey 1.0 final release...

Comment 7

12 years ago
A. Kromic does not respond. 
could be dupe of bug 256292.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: SeaMonkey crashes when I chose downloaded spellingchecker → SeaMonkey crashes when I change spellingchecker to Croatian
Duplicate of bug: 256292
You need to log in before you can comment on or make changes to this bug.