Bugzilla::Bug needs a way to add "depends on" entries to a bug, and post_bug.cgi should use it

RESOLVED DUPLICATE of bug 351877

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 351877
12 years ago
11 years ago

People

(Reporter: Max Kanat-Alexander, Unassigned)

Tracking

Dependency tree / graph

Details

(Reporter)

Description

12 years ago
We need a way to add a "depends on" entry to a bug. We don't want the same function to do both blockers and "depends on," that's too confusing. We can have two separate functions that both use similar code underneath, or both call some similar function, but the functions that the user calls should be separate methods of Bugzilla::Bug.
(Reporter)

Updated

12 years ago
Blocks: 323244

Comment 1

11 years ago
dupe of bug 351877?

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 351877 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 3.0 → ---
You need to log in before you can comment on or make changes to this bug.