If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"j" keypress for Junk not documented in menu

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Matthias Eisner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

In Message->Mark->As Junk the keypress is not documented (as it is for "not junk"), similar for read.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
This is due to the work-around in bug 199019. No menuitem contains a single-character anymore. Menuitems with single characters will cause problems with, for instance, quick search (searching for the character "j" will fire the mark as junk command instead of performing a search under certain circumstances).
Status: UNCONFIRMED → NEW
Component: General → Mail Window Front End
Depends on: 199019
Ever confirmed: true

Comment 2

11 years ago
seeing this after todays update.
QA Contact: general → front-end

Updated

9 years ago
Assignee: mscott → nobody

Comment 3

9 years ago
Please close, this was fixed long ago.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.