Apple iBook Web Page -- Words displayed on top of image

VERIFIED INVALID

Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Scott Gifford (old account), Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.12 i686; en-US) Mozilla/m14
BuildID:    2000030316

The caption on the iBook Web page displays on top of the graphic.  Navigator
displays the page correctly.

Reproducible: Always
Steps to Reproduce:
1. Visit page
2. Cringe


Actual Results:  Page displayed incorrectly.

Expected Results:  Displayed page correctly.

Comment 1

18 years ago
Don't see this with Linux build 2000.03.17.09.  Can you try a new build?
(Reporter)

Comment 2

18 years ago
Whoops --  I was unable to reproduce after restarting browser.

It did happen before, though, I swear...

:)

Comment 3

18 years ago
I'll mark this INVALID then.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
verified invalid
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.