FTP for installer is 8X slower on mac

VERIFIED DUPLICATE of bug 30150

Status

Core Graveyard
Installer: XPInstall Engine
P3
normal
VERIFIED DUPLICATE of bug 30150
18 years ago
2 years ago

People

(Reporter: Claudius Gayle, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description: 

  This is a performance bug. Using the XP Install on the mac I've noted that the download rate is much, much slower.
On my WinNT box I see download speeds that peak in the the high 900K/sec range. With my Mac I was unable to crack 120K/sec.

If you want me to run s'more tests or do some benchmarking let me know.
(Assignee)

Comment 1

18 years ago
Are you using the installer or the update.html page?  If you are using the Mac 
installer the download issue is known, i.e. bug 30150, and we should resolve 
this as a dup.  Unfortunately, the 3rd party that has provided us with the 
download library is currently not very responsive.  
(Reporter)

Comment 2

18 years ago
yup that's the one.


*** This bug has been marked as a duplicate of 30150 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
and VERIFIED
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.