The extension manager does not have an install button.

RESOLVED DUPLICATE of bug 246504

Status

()

RESOLVED DUPLICATE of bug 246504
13 years ago
10 years ago

People

(Reporter: rsg471a, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5b

The install button is missing.  All the others are there, e.g. uninstall, options and updates.

Reproducible: Always
AFAIK, there was never an 'install' button in the extension window. If you want to install an extension, you click on a link to the .xpi file, or you save it to your local drive then drag&drop it onto the EM. You can also hoy extensions in the /extensions dir and they will install that way too.

INVALID?
Severity: major → normal

*** This bug has been marked as a duplicate of 246504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.