RealPlayer disk image is mounted each time I launch Firefox

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: pastygangsta694, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Firefox/1.5

Every application was closed (exept for Finder witch stays on constantly) and I clicked the icon on the desktop and Firefox appears normal but after a few seconds, a disk image is mounted.

Reproducible: Always

Steps to Reproduce:
1.Close everything
2.Open Firefox
3.Surf the net for about a minute
4.Watch the desktop for a new icon
Actual Results:  
A RealPlayer disk image is mounted.

Expected Results:  
Not mounted anything and just keep surfing the net without interference.

I was using the "Crystal Dream" theme.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
I have a friend that's having this exact problem -- for him, it started with Firefox 2.  So it still happens.  I'm sending him the URL for this bug in hopes that he'll add more details if he can.

Comment 3

11 years ago
I'm Sheppy friend.  At his suggestion, I'm posting the paths for the application and the disk image.

Macintosh HD/Applications/Web Browsers/Firefox/Firefox

Macintosh HD/Software Archives/Web Browsers/Browser Add-ons/RealPlayer/RealPlayer10GOLD.dmg

It only happens at launch.  It does happen without moving from my home page ie. no surfing of the net is required.  I currently have Firefox v2.0.0.4.  I would be happy to answer any other questions you may have on this matter.
Roger, do you see this Problem still with Firefox 3.0.5 ?

Comment 5

10 years ago
No, I do not see the problem with Firefox 3.0.5, nor have I seen it for several quite some time.  To the best of my recall, the issue was resolved with later updates to version 2 of Firefox.

Comment 6

10 years ago
-> WORKSFORME per last comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.