Cannot access my Ebay items

RESOLVED DUPLICATE of bug 322698

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 322698
12 years ago
12 years ago

People

(Reporter: Reg Duan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

WHEN TRYING TO ACCESS ITEMS in E BAY I GET "EBAY ISAP.DLL" AND CANNOT GET RID OF THEM OR OPEN ANY ITEM.WHAT IS THE PROBLEM PLEASE? I AM A NEW USER TO MOZILLA. I am running XP PRO. 

Reproducible: Always

Steps to Reproduce:
1.Log onto www.Ebay.co.uk  OK
2.Trying to log onto my E BAY  Pop Up says E Bay  ISAP.dll
3.

Actual Results:  
Unable to access My E Bay or anything else on this site


Cannot give any other info, not totally computer knowledgeable.

*** This bug has been marked as a duplicate of 322698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: CaNNOT ACCESS MY E BAY ITEMS → Cannot access my Ebay items
You need to log in before you can comment on or make changes to this bug.