Window resizes when you open a new tab when you have no tabs open

RESOLVED DUPLICATE of bug 323425

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 323425
12 years ago
12 years ago

People

(Reporter: joel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

This happens with other sites too, but it happens a lot with gmail.com. the window also resizes itself when you archive messages but not that often. 

Reproducible: Always

Steps to Reproduce:
1. go to gmail.com 
2. log in
3. open new tab

Actual Results:  
window goes from maximized state to a resized state.

Expected Results:  
window stay in maximized mode. 

happens in linux and windows. i haven't tested in other OSs.

*** This bug has been marked as a duplicate of 323425 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.