Flash doesn't go to link when clicked

RESOLVED DUPLICATE of bug 311622

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 311622
12 years ago
12 years ago

People

(Reporter: Timothy B. Anderson (Tails), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
When clicking on a Flash link to go to a page it doesn't work.  Flash works fine in 1.5 (brnch) & 1.5.0.1 (branch).
Probably a duplicate of Bug 311622.
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 311622 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.