timeout Problems on AMD 3800X2 Dual Core Processors

RESOLVED DUPLICATE of bug 307527

Status

RESOLVED DUPLICATE of bug 307527
13 years ago
13 years ago

People

(Reporter: rabo69, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

if I use TB1.5 on my AMD X2 I always get as soon as I start downloading or sending mails - connection to server xx timed out error / sending smtp failed...

TB1.07 doesn't show this failure on my X2 - a workarount is to bind TB1.5 to only one CPU via TaskManager then the problem is gone..

is there a way to do this automatically ?

Reproducible: Always

Steps to Reproduce:
1. start TB1.5 on a AMD 3800 X2
2. send/receive mails from different accounts
3.

Actual Results:  
connection to server xx timed out error

Comment 1

13 years ago
This is a resubmission of bug 307527. Close this bug report and instead use bug report 307527.

Comment 2

13 years ago
Bug 307527 Connection timeout with IMAP on dual core systems

Bug 307527 comment 2 tells it doesn't depend on IMAP, also seen on POP3 only

Feel free to reopen bug, if Bug 307527 is fixed in a new build, and your bug is still seen in there.

*** This bug has been marked as a duplicate of 307527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.