Crash whilst browsing the Channel 4 Big Brother site [@ _PR_MD_ATOMIC_DECREMENT]

VERIFIED DUPLICATE of bug 322414

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 322414
13 years ago
7 years ago

People

(Reporter: Dave Thorp, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060114 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060114 Firefox/1.6a1

Browser has crashed on 3 separate occasions whilst browsing the channel 4 big brother site. I was reading the news articles on the site and the crash seems to have been caused by browsing a number of pages within that site

Reproducible: Sometimes

Steps to Reproduce:
1. visit channel4.com/bigbrother
2. browse various pages on that site
3. browser will eventually hang and submit talkback report

Actual Results:  
Browser crashes

Expected Results:  
Browser should render pages as normal and allow browsing of the site

Talkback crash ID's TB13976426E, TB13976530Z, TB13976553G

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=nightly --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-svg --enable-canvas --enable-update-packaging
Reporter, do you use adblock? If so, does disabling it stop the crashing?
Dupe/related to bug 322414 mayhap.
Keywords: crash
Summary: Browser crashes on a number of occasions whilst browsing the channel 4 big brother site → Browser crashes whilst browsing the Channel 4 Big Brother site [@ _PR_MD_ATOMIC_DECREMENT]

Updated

13 years ago
Summary: Browser crashes whilst browsing the Channel 4 Big Brother site [@ _PR_MD_ATOMIC_DECREMENT] → Crash whilst browsing the Channel 4 Big Brother site [@ _PR_MD_ATOMIC_DECREMENT]
(Reporter)

Comment 2

13 years ago
Adblock extension is not installed on my computer- Dave
What about FlashBlock extension?
(Reporter)

Comment 4

13 years ago
Nope, I have the following extensions installed:

fasterfox 1.0.1
IE Tab 1.0.7
Foxytunes 1.1.5.4
BBCodeXtra 0.2.5.4
Session Saver 2
All in one Gestures 0.17.4
Download manager tweak 0.7.1
WindowsUpdate 1.1.5
Well rounded 0.43
Cute menus 2 0.6.2
Tab mix plus 0.2.5.2
Update channel selector 1.0.1
Nightly tester tools 0.7.9.7
DOM Insepector 1.9a1
Talkback 1.6a1

Comment 5

13 years ago
The stack is the same as in bug 322414, and there are reports in that bug that this happens without adblock as well. Marking as a dupe.

*** This bug has been marked as a duplicate of 322414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Crash Signature: [@ _PR_MD_ATOMIC_DECREMENT]
You need to log in before you can comment on or make changes to this bug.