If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: colji1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5

we have a webite that is redirected via netbenefit from www.colji.com to the ntlworld homepage of http://homepage.ntlworld.com/colin.armstrong4/Index.html but for some reason goes to microsoft homepage. Internet explorer does not have this problem.

Reproducible: Always

Steps to Reproduce:
1.enter www.colji.com
2.rediredts to www.microsoft.com
3.

Actual Results:  
microsoft website

Expected Results:  
colji.com
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060114 Firefox/1.6a1 ID:2006011422

WFM. Both URLs go to the same dog site.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20060114 Firefox/1.5 ID:2006011403
WFM

Comment 3

12 years ago
I think this might be caused by bug 263213. You might have used an incorrect URL somewhere, which will then redirect to microsoft.com.

for example :
http;//homepage.ntlworld.com/...   (; instead of :)
http//homepage.ntlworld.com/colin.armstrong4/Index.html   (no :)
Resolving WORKSFORME as per comment 1 and 2. And it might be a dupe of a bug that was fixed (comment 3) so really, this bug should be closed somehow.

Reporter, if you still see this problem, please reopen the bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.