Customizing 'Text' does not work properly in all cases

RESOLVED DUPLICATE of bug 320015

Status

RESOLVED DUPLICATE of bug 320015
13 years ago
13 years ago

People

(Reporter: toscha, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060115 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060115 Firefox/1.6a1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060115 Thunderbird/1.6a1 (Classic Theme)

For various reasons I don't like icons but prefer 'Text only' for menus and toolbars. This works well for the Thunderbird's main window, in the mail editor and also for address book. However, it is ignored for windows where messages are displayed, e.g. after double clicking in the thread pane.

Even if you try to customize this 'child' window selecting 'Text' does not work at all.

In Thunderbird 1.5 it works perfect.

Reproducible: Always

Steps to Reproduce:
1. Right click tool bar in Thunderbird 1.6 and choose 'Customize'
2. Select 'Text'
3. Open a display window by double clicking a message

Actual Results:  
Window comes in 'Icon and Text' style.

Expected Results:  
Window should come up in selected style, e.g. 'Text only'. At least customizing should be possible.

I'm using Thunderbird trunk builds (tinderbox patrocles-trunk) with Classic theme.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 320015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.