copy and paste (particularly of links) randomly do not work

RESOLVED DUPLICATE of bug 220900

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 220900
13 years ago
13 years ago

People

(Reporter: eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I apologize if this is a duplicate bug report as this is my first time using Bugzilla.  This notebook has been just formatted and loaded with Firefox 1.5.  At times, the copy and paste does not work.  I noticed it happens with the address bar and "copy link/image location".  It happens randomly.  I noticed that if there is something existing in the clipboard, it just "nulls" it out.  I took a digital camera video of it.

http://www.coredump.ws/PICT0915.MOV

Reproducible: Sometimes

Steps to Reproduce:
1.  Select address in address bar
2.  Right click, copy.
3.  Go into another window, paste, randomly does not work.

Actual Results:  
The paste option is grayed out.

Expected Results:  
Paste.

*** This bug has been marked as a duplicate of 220900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Does paste work if you try to paste stuff into the same monitor that you copied it from? 
(Reporter)

Comment 3

13 years ago
No, it does not.  If I "copy image link" and pasted it into the address bar (providing it is one of the random buggy senarios), it does not work either.  I don't believe it is a cross application or display issue.
You need to log in before you can comment on or make changes to this bug.