What should Firefox do with this file? Only Save to Disk option is checked

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: norlela, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Please view the abovementioned URL. To disable the popup. Server is running on Linux.

note: Customer cannot pay their bills since summary did not appear.

Thanks & regards

Reproducible: Always

Comment 1

13 years ago
The Content-Type header appears to be malformed, so Apache is sending the default MIME type for a .exe file.

HTTP/1.x 200 OK
Date: Mon, 16 Jan 2006 04:46:15 GMT
Server: Apache/2.0.40 (Red Hat Linux)
<Content-type: text/html>
Connection: close
Transfer-Encoding: chunked
Content-Type: application/octet-stream

This needs to be fixed on the server side, either by fixing APP2996b.exe or overriding the Content-Type for this URL from Apache's httpd.conf or a .htaccess file.

Comment 2

13 years ago
*** Bug 323573 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
Reporter,

Did you have a chance to try out the suggestion in comment #1?

Whiteboard: CLOSEME - 06/17

Comment 4

11 years ago
Looks like it was a misconfigured server based on comment 1.
I can load the URL without problem.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Whiteboard: CLOSEME - 06/17
You need to log in before you can comment on or make changes to this bug.