First launch account creation with global inbox doesn't honor unchecking [ ] Download messages now option

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: ajschult784, Assigned: neil)

Tracking

({dataloss})

Trunk
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The patch for bug 304176 didn't actually fix the bug.  Neil said he tracked down what the problem was.
(Assignee)

Comment 1

13 years ago
In msgMail3PaneWindow.js the call to check the global inbox is not protected by the first launch account creation flag.
Summary: First launch account creation doesn't honor unchecking [ ] Download messages now option → First launch account creation with global inbox doesn't honor unchecking [ ] Download messages now option

Updated

13 years ago
OS: Linux → All
Hardware: PC → All
(Reporter)

Updated

13 years ago
Flags: blocking-seamonkey1.1a?

Updated

13 years ago
Blocks: 332694
(Assignee)

Comment 2

13 years ago
Hmm... perhaps the problem is in mailWindowOverlay.js where MsgGetMessagesForAllServers doesn't always skip the default server.

Comment 3

12 years ago
Do we need to or are we at least able to fix this soon, i.e. for 1.1 Alpha?
We need to decide on making this a blocker or not...
(Dataloss, "highly visible (to any tester with new POP3 profile...": alpha blocker. My 2 cts.)
(Assignee)

Comment 5

12 years ago
I can't actually reproduce this bug.
I created a new profile and a new pop account and it did not ping my server.
(Reporter)

Comment 6

12 years ago
Yes, this seems to have been fixed between 2006-05-18-08-trunk and 2006-05-20-08-trunk (the wizard in my 5/19 build doesn't work).  And it also WFM in a recent SeaMonkey 1.1a build.

==> WFM
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-seamonkey1.1a?
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.