wrong image shown on the download page

RESOLVED INVALID

Status

www.mozilla.org
General
--
trivial
RESOLVED INVALID
12 years ago
6 years ago

People

(Reporter: Ariel Wainer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

When you go to the mozilla-firefox download page, it shows the firefox logo over a box whit "1.0" on it, but the current version of the browser is 1.5. I think it should say 1.5.
Not a bug, but may be solved easly.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.mozilla.org/products/firefox/start/
2.
3.
Component: Installer → *.mozilla.org
Product: Firefox → Websites
QA Contact: installer → other-mozilla-org
I believe this page is the start page used for pre-1.0 versions of Firefox.  I don't know what else, if anything, links to it.
Moving to proper component.
Component: *.mozilla.org → www.mozilla.org
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → www-mozilla-org
Version: unspecified → other
Really out of date.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.