If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
18 years ago
9 years ago

People

(Reporter: flashzone, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After clicking on "Send", mozilla stops.

Comment 1

18 years ago
Can you provide a bit more information?
See http://www.mozilla.org/quality/bug-writing-guidelines.html.

Build used?  What are your prefs?  Does your SMTP server require authentication? 
When you say it doesn't work, do you get an error message?  Is this a new 
profile you created or a profile you migrated from Communicator 4.x?  

We'd like to help, but need more info first. Thanks.
(Reporter)

Comment 2

18 years ago
I'm using M14 on Win98. I've created a new profile. I don't know if my
SMTP-Server needs authentication. It is "mx.01019freenet.de".
There comes no error message. The composing window merges with the Mail Window.
I must end it with <CTRL>+<ALT>+<DEL> and "End Task"
Target Milestone: M14
(Reporter)

Comment 3

18 years ago
I've found nearly the same bug and it's fixed!
Now it works ... nearly fine but I must close the sending window by myself!
... It's ok, but perhaps it will be fixed some day!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Marking verified. OK with 04-21 m16 commercial build NT 4.0
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.